Installing 6.6.1 Community on Windows 8

Dar Scott dsc at swcp.com
Sat May 3 13:11:51 EDT 2014


Once I remembered what the igor had said, I ran it without any special admin privileges and “only me", so the working installing was that way.

When I was having problems (any user), I tried both admin and not.

The problem applied both to downloaded installers in the downloads folder and an installer copied from a network drive to the desktop.

This is on parallels and the virtual machine file is on an external drive, but I wouldn’t think Windows or the installer would notice.

I still haven’t beat Windows 8 into submission, uh, I mean, I haven’t learned my way around Windows 8, so I might be doing something goofy.

Dar


On May 3, 2014, at 6:24 AM, Fraser Gordon <fraser.gordon at runrev.com> wrote:

> On 03/05/2014 06:48, Dar Scott wrote:
>> I think so, since I just clicked a button when I did some privileged things (run as admin, OK some I/O).  That is, I didn’t have to type in a password.
> 
> The LiveCode installers handle privilege elevation themselves - it is
> best to not run them as an administrator (the bulk of the installer runs
> as an unprivileged programme and it is only the "installer slave" that
> runs with admin privileges). If that also doesn't work,  let me know so
> it can be added to the bug database.
> 
> Fraser
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list