Installing 6.6.1 Community on Windows 8

Dar Scott dsc at swcp.com
Sat May 3 01:48:07 EDT 2014


I think so, since I just clicked a button when I did some privileged things (run as admin, OK some I/O).  That is, I didn’t have to type in a password.

However, this is Windows 8 and I haven’t learned how to get to the control panel yet.

Dar

On May 2, 2014, at 11:00 PM, Richard Gaskin <ambassador at fourthworld.com> wrote:

> Dar Scott wrote:
> 
>> I tried several things and then remembered something one of the grandkids said.
>> 
>> I installed for “only you”.  It worked.
> 
> Does your account have administrator privileges?
> 
> -- 
> Richard Gaskin
> Fourth World Systems
> Software Design and Development for Desktop, Mobile, and Web
> ____________________________________________________________
> Ambassador at FourthWorld.com        http://www.FourthWorld.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list