Installing 6.6.1 Community on Windows 8

Dar Scott dsc at swcp.com
Fri May 2 23:33:42 EDT 2014


Has anybody successfully installed these versions on Windows 8?  Surely someone has.  Was it a real machine?  Parallels?  

Dar

On May 2, 2014, at 6:51 PM, Dar Scott <dsc at swcp.com> wrote:

> Yep.
> 
> 6.6.0, 6.6.1 and 6.6.2 RC3 all have the same problem.  Well, I mean I have the same problem with all 3.  I’m sure i’m doing something goofy.
> 
> This is not from a network drive.  This is right from the downloads folder.
> 
> Do I need to change some security settings?
> 
> Dar
> 
> 
> On May 2, 2014, at 6:31 PM, Richard Gaskin <ambassador at fourthworld.com> wrote:
> 
>> Dar Scott wrote:
>> 
>>> I have a Windows 8 Parallels machine I hardly use.  I have installed
>>> 5.5.4 Commercial in the past.  I’m trying to install LiveCode 6.6.1
>>> Community.
>>> 
>>> I run the installer as administrator.  But, every time I get this:
>>> 
>>> 	Could not launch installer slave.
>>> 
>>> What am I doing wrong?
>> 
>> Do you get the same behavior with 6.6.2 RC3?
>> 
>> --
>> Richard Gaskin
>> Fourth World
>> LiveCode training and consulting: http://www.fourthworld.com
>> Webzine for LiveCode developers: http://www.LiveCodeJournal.com
>> Follow me on Twitter:  http://twitter.com/FourthWorldSys
>> 
>> 
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list