[OT] Apple handhelds and personal mental problems

Richmond richmondmathewson at gmail.com
Wed Oct 23 13:45:18 EDT 2013


I am a fan of the Leningrad Cowboys and was attracted by this:

https://itunes.apple.com/ca/app/dogydog/id696739638?mt=8

although, frankly, it does seem fairly infantile and have little or 
nothing to do with either their surreal films or their music.

Then I saw this:

Compatibility: Requires iOS 5.0 or later. Compatible with iPhone 4, 
iPhone 4S, iPhone 5, iPhone 5c, iPhone 5s, iPad 2 Wi-Fi, iPad 2 Wi-Fi + 
3G, iPad Wi-Fi (3rd generation), iPad Wi-Fi + Cellular (3rd generation), 
iPad Wi-Fi (4th generation), iPad Wi-Fi + Cellular (4th generation), 
iPad mini Wi-Fi, iPad mini Wi-Fi + Cellular, iPad Air, iPad Air Wi-Fi + 
Cellular, iPad mini with Retina display, iPad mini with Retina display 
Wi-Fi + Cellular, iPod touch (4th generation), and iPod touch (5th 
generation). This app is optimized for iPhone 5.

And "felt all funny".

Presumably the makers of this programs tested it on ALL these bits of 
Apple hardware ????

And, I suppose, anyone who wants to release a Livecode standalone into 
the App Store has to do the same.

1. Does the iOS emulator take into account all these "iPxxxx" variants?

2. Is the emulator sufficient, or should one rush (err?) out and invest 
vast quantities of dosh in hundreds of
gadgets to test ones 99 cent app?

Richmond.




More information about the Use-livecode mailing list