Mavericks Compatibility

Colin Holgate coiin at verizon.net
Tue Oct 22 23:34:59 EDT 2013


I have been using Mavericks for months, and haven’t seen any LiveCode issues.


On Oct 22, 2013, at 11:33 PM, Ender Nafi Elekcioglu <endernafi at gmail.com> wrote:

> 
> Does anyone know if LiveCode 6.1.2 runs on Mavericks?
> Is there any glitches, can we update safely?




More information about the Use-livecode mailing list