iOS 7simulator hang/crash

Chris Sheffield cmsheffield at icloud.com
Thu Oct 3 11:44:27 EDT 2013


Yes, I saw this a couple days ago. I assumed it was one of the externals I was including, but apparently that's not the case. It wasn't that critical at the time that I test in the simulator, so I didn't take the time to investigate and I just did my testing on my device, which worked just fine.

Chris

--
Chris Sheffield
Read Naturally, Inc.
www.readnaturally.com



On Oct 3, 2013, at 9:28 AM, Ralph DiMola <rdimola at evergreeninfo.net> wrote:

> I seems that ANY files or folders included in the copy files pane of the
> standalone setting will cause the LC app in the iOS 7 simulator to hang then
> crash. I first thought it was because the files were on an SMB server . I
> then moved them local, no go. I then included only a 1 line text file and
> that caused the same problem.  This will happen with a new stack with only a
> simple answer dialog in the opencard handler. Is anyone else seeing this?
> Just wanted to check with the list before I submit a bug report.
> 
> 
> 
> 
> 
> LC 6.1.2 rc1
> 
> OSX 10.8.5
> 
> Xcode 5, 4.6.3, 4.5.2, 4.4.1, 4.2
> 
> Arm7 build.
> 
> 
> 
> Ralph DiMola
> 
> IT Director
> 
> Evergreen Information Services
> 
> rdimola at evergreeninfo.net
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list