CLI "evoc exiting on signal 11"

Richard Gaskin ambassador at fourthworld.com
Wed Dec 18 00:43:43 EST 2013


Mark Wieder wrote:

 > Tuesday, December 17, 2013, 6:09:16 PM, you wrote:
 >> Any clues as to what a Linux app run with -ui would fail in versions
 >> later than 6.1.3?
 >
 > I just built a test app with 6.5 and it runs fine with a -ui arg.
 > Are you trying to do something tricky?

No chance to do anything fancy, since it doesn't get far.

Oddly enough, I'm seeing this with the LC installer, too.

And weirder still, my 6.5-built standalone only fails on my Ubuntu 
Server system, but the LC Installer also fails with signal 11 on both 
Ubuntu Server and Ubuntu Desktop.

-- 
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for Desktop, Mobile, and Web
  ____________________________________________________________
  Ambassador at FourthWorld.com        http://www.FourthWorld.com





More information about the Use-livecode mailing list