iOS simulator closes right after opening of app

Matthias Rebbe matthias_livecode_150811 at m-r-d.de
Tue Oct 30 09:35:55 EDT 2012


Hi Christophe,

welcome to the list.

There is also a little problem with the ios 6 simulator: The new simulator does not like like apps with the same domain installed in your simulator. This could give an error message like "Unable to start simulation: iOS Simulator failed to install application."
This is not a LiveCode problem, but an iOS 6 simulator issue.

Regards,

Matthias

--
Matthias Rebbe
matthias (at) rebbe.tk
Tel +49.5741.310000
Tel +49.160.5504462
--
"Life is too short for boring code"







Am 30.10.2012 um 14:28 schrieb Colin Holgate <coiin at verizon.net>:

> Welcome!
> 
> Not sure where you got Xcode 4.5.5 from, the latest prerelease one I can see is 4.5.2, and when I get prerelease ones I tend to keep the existing release one installed too, which would be 4.5.1.
> 
> In Xcode Preferences there is Downloads section, where you can download older SDKs for it to use.
> 
> To use The latest Xcode you want to make sure you're using the release version of LiveCode 5.5.3. Earlier versions did give the symptom where the app would open and then immediately quit.
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list