iOS simulator closes right after opening of app

Colin Holgate coiin at verizon.net
Tue Oct 30 09:28:00 EDT 2012


Welcome!

Not sure where you got Xcode 4.5.5 from, the latest prerelease one I can see is 4.5.2, and when I get prerelease ones I tend to keep the existing release one installed too, which would be 4.5.1.

In Xcode Preferences there is Downloads section, where you can download older SDKs for it to use.

To use The latest Xcode you want to make sure you're using the release version of LiveCode 5.5.3. Earlier versions did give the symptom where the app would open and then immediately quit.



More information about the Use-livecode mailing list