iOS simulator closes right after opening of app

Christophe Leske info at multimedial.de
Tue Oct 30 09:07:29 EDT 2012


Am 30.10.12 14:02, schrieb Thomas McGrath III:
> Actually, what really happened was that I rebooted my computer after the weekend fishing and all was fine so it just took time to settle in.
>
Hello Thomas,

thank you for your reply.

Downloading and installing the old simulator fixed it for me, I can now 
run and test my app in the newly installed 5.1 simulator just fine.


But just to make sure: there are people here on the list, using MacOS X 
Mountain Lion (10.8), running apps in the simulator with the iOS 6.0 
SDK, right?

Becuase that is still not working for me. The app which runs fine in the 
5.1 simulator just recloses after startup when running in the iOS 6 
simulator (goes the same when switching the SDK to version number 6.0).


I just want to make sure that I am not trying something which is known 
to cause problems,

-- 
Christophe Leske
multimedial.de

----------------------------------------
www.multimedial.de - info at multimedial.de
Hohler Strasse 17 - 51645 Gummersbach
+49(0)2261-99824540 // +49(0)177-2497031
----------------------------------------





More information about the Use-livecode mailing list