iPad retina weirdness???

Andrew Henshaw henshaw at me.com
Thu Oct 25 19:05:41 EDT 2012


Ive seen similar behavior when using an unlock screen command when the screen is not actually locked.

If you are using unlock screen command,  try adding a check to see if the screen is actually locked.

if the screen is locked then
  -- your unlock screen command
end if

Hopefully this is the problem you have!

Andy

On 25 Oct 2012, at 22:54, Lars Brehmer <larsbrehmer at me.com> wrote:

> So, after Colin and others solved my iOS simulator problem a few weeks ago, I have now tried to sideload the app into my iPad and take a look.
> 
> The stacks are, at least I believe, the correct size for the retina display, accounting for the status bar, and are 1536 X 2008. All of the graphics were made accordingly.
> 
> So I compiled the iOS standalone, put it into iTunes and synced with the iPad.
> 
> The icon showed and was perfect, the app launched but only the upper left portion was visible! The good news is that the buttons in that portion of the interface seemed to work ok, but again, just a quarter of the interface is visible.
> 
> In the standalone settings for iOS I saw nothing referring to the display resolution, so I can't fix it.
> 
> Could it be that liveCode 5.5.2 doesn't support retina display? I upgraded from rev 2.8 to live code to livecode 5.5.2 in one leap just a few weeks ago, so I am not all that familiar with it, as much as I love using it!
> 
> Or am I missing something simple again??
> 
> 
> Cheers,
> 
> 
> Lars
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list