[PREVIEW] Task LIst Plugin (lcTaskList) for LiveCode

Richmond richmondmathewson at gmail.com
Sat May 26 04:22:52 EDT 2012

On 26/05/12 09:56, Bill Vlahos wrote:
> Richmond,
> So the installation of plugins is a bit more customizable than I thought. My instructions worked for Mac and Windows but not Linux if there is no pre-existing location for them that the IDE already knows about. If there was or you specifically told LIveCode where it should be my instructions might not work.
> I have updated the instructions for a fresh installation and also included the following link to RunRev's installation page.
> http://lessons.runrev.com/s/lessons/m/4071/l/21341-how-to-install-custom-user-plugins
> You should not need to change the suffix unless you are installing it for Revolution instead of LiveCode.

I am, and your website claims that your plugin works for ALL versions 
(might be a wee bit
of an over-generalisation - think of trying it with RunRev 1.0).

> Sorry for the confusion.

Absolutely no need to apologise; I am (in case you hadn't worked it out 
already) an awkward s*d.

HOWEVER; it is awkward s*ds like me who can push your plugin to its 
extremes, and that isn't
necessarily a bad thing.

> Bill Vlahos
> _________________
> InfoWallet (http://www.infowallet.com) is about keeping your important life information with you, accessible, and secure.
> lcTaskList: (http://www.infowallet.com/lctasklist/index.htm)
> On May 24, 2012, at 8:25 AM, Richmond wrote:
>> The installation instructions on the website are incorrect vis-a-vis Linux.
>> In Linux installs (well 4.0.0 and 4.5.0 at least) the Plugins folder resides inside the same folder as the executable.
>> If you are using something a bit older than LC 5.0 don't forget to change the suffix from '.livecode' to '.rev' on the plugin.
>> Over on my PPC Mac, inside the 'Documents' folder there is a 'My Revolution Enterprise' which is potentially HIGHLY MISLEADING
>> as, if one right-clicks on the executable one finds at /Contents/Tools/Plugins just the right place to put lcTaskList.rev
>> On opening the stack for my Devawriter Pro ( RR 4.5, macMiniPPC, Mac OS 10.4) the plugin does nothing at all except slow things down considerably.
>> Let's have a go on Linux ( RR 4.5, DELL Optiplex 745, Xubuntu 12.04 with XFCE 4.10) - much the same.


Now: is this not working because of Linux? Mac PPC ? Old versions of 
RunRev ?

>> Possibly I am missing something; it wouldn't be the first time.
>> Richmond.
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

More information about the Use-livecode mailing list