LiveCode-HyperCard XCMD's

J. Landman Gay jacque at hyperactivesw.com
Fri May 18 01:38:32 EDT 2012


On 5/18/12 12:14 AM, Richmond wrote:
> On 17/05/12 23:34, J. Landman Gay wrote:
>> On 5/17/12 2:53 PM, Richmond wrote:
>>>
>>> How would you go about saving a Livecode stack for a Classic Mac?
>>
>> Save it in the oldest legacy format (2.4) and run it with the
>> last-available classic engine.
>>
>
> I would be jolly nice if RunRev could make the last classic version (or
> at least standalone builder)
> available to those of us who have mislaid our versions 1.1.1. and 2.0.1.

Version 4.0, looks like. If you had a valid license for that version, 
you can redownload it. If it isn't in your store account, ask support 
for a download link.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list