How do you install Livecode 4.6.3 on Ubuntu 10.10

planix dr.alistair at
Thu Sep 15 09:40:58 EDT 2011

I have been running with Ubuntu 10.10 for a little while now. Very happy
with it. I even went so far as to install Livecode 4.6.1 on it. So happy was
I that I decided to take the full plunge and go 'totally' Linux (if Ubuntu
is such). It installed fine, though I can't for the life of me remember how
I did that. I think I just clicked and away it went. It must have worked
because there it sits. In the right directory (/opt/runrev) and everything.
It works pretty well too. though it gets slow and creaky if I have too many
windows open. For this reason I installed my Windows version on VBox so I
could have the 'best' of both worlds.

To my puzzlement.

I downloaded the 'installer' for Livecode 4.6.3. They installed easily on my
Mac and faux-windows OSs. So, I thought, it's time to get the Linux 4.6.3
version up and running.

hmmm. Several hours later... hmmm. A few more hours later and various
searches on Google and on this list and on the runrev list... hmmmm, sigh.

What I have tried. Basically just operating as root. Copy the
"LiveCodeInstaller-4_6_4-Linux.x86" to /opt/runrev. Then from the terminal
tried to execute the .x86 file. Result was "No such file or directory".

hmmm, sigh... ##@!#...hmmm.

Does anyone have step-by-step instructions on how to install the .x86 file
onto Ubuntu. I am getting tired out by all this hmm-ing and sigh-ing.



View this message in context:
Sent from the Revolution - User mailing list archive at

More information about the Use-livecode mailing list