Curious Glitch in My FTP App

Gregory Lypny gregory.lypny at
Fri Sep 9 11:35:36 EDT 2011

Hello everyone,

I created a desktop utility that allows my students to access files on my Mac via FTP.  I compiled it for Mac, Windows, and Linux.  The app opens with a user ID and password field so that students can create accounts.  Most students have been able to create accounts without a problem, but I have had three or four instances of students not being able to sign back in after creating an account.  The sign-in process is a simple one where the user ID and password they provide in the app is used to retrieve the account file and authenticate.  Seems that for some of my Windows users, nothing happens when they click the Sign In button, that is, there is no error but the app is not picking anything up to authenticate.  Here’s an excerpt of an email from one of my students, who refers to the sign-in not working from her PC laptop.

	When I tried to sign in on my laptop it still didn't work. But when I tried on a Mac I was able to access it.

	Any thoughts?


More information about the Use-livecode mailing list