revServer (again)

Mark Schonewille m.schonewille at economy-x-talk.com
Fri Nov 25 06:36:23 EST 2011


Hi Malte,

One way to check whether the XML external has loaded would be

put the externalCommands of stack "Home" contains "revAddXMLNode"

I am not sure that the server has a stack "Home" but you should be able to use the externalCommands.

If it works in Ubunty in a VM, it should also work on an actual server. Have you set all permissions correctly?

--
Best regards,

Mark Schonewille

Economy-x-Talk Consulting and Software Engineering
Homepage: http://economy-x-talk.com
Twitter: http://twitter.com/xtalkprogrammer
KvK: 50277553

Become our partner in sales http://qery.us/1bq Start selling Color Converter today. 20% commission!

On 25 nov 2011, at 09:18, Malte Brill wrote:

> Hi folks,
> 
> after trying to install revServer on an UBUNTU server yesterday (it worked flawlessly in my virtual machine of course) I am running into a new problem. It seems that the Database external does not bind. The XML external does work on the physical machine, however, the database external does not appear to load. How would I check if it has been loaded? I tried to do:
> 
> put revOpenDatabases() which came back with an error in function error. This makes me believe the external has not been loaded. Anyone got an idea what might cause this? Any idea how to debug this? Server surely is a different beast from desktop.  *sigh*
> 
> Any help much appreciated.
> 
> Malte






More information about the Use-livecode mailing list