[BUG] - Scrollbars in LiveCode

Pete pete at mollysrevenge.com
Tue Nov 22 12:59:48 EST 2011


I've always had minor problems with mouse clicks in scrollbars not
registering on all versions up to 4.6.3.  It's always been scrollbars on
datagrids that exhibit the problem but then again I don't think I've used
scrollbars anywhere else.  Sounds like I should try 4.6.4.
Pete

On Tue, Nov 22, 2011 at 9:13 AM, Bob Sneidar <bobs at twft.com> wrote:

> I have noticed at times in Livecode that a quick click will not register.
> I have to be more determined in my clicks to get them to register. Could it
> be that a tap is too quick a click to be seen by Livecode as an actual
> click? Just guessing.
>
> Bob
>
>
> On Nov 21, 2011, at 11:43 PM, Malte Brill wrote:
>
> >> Do other people see this or is this just further evidence that my
> trackpad
> >> is all clicked out?
> >
> > My trackpad is not that worn out yet and liveCode still ignores tapping
> in quite a few places here. Same configuration as yours. (Physical clicks
> always work though)
> >
> > Cheers,
> >
> > Malte
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>


-- 
Pete
Molly's Revenge <http://www.mollysrevenge.com>



More information about the Use-livecode mailing list