Livecode Server version (wrt. on-rev)

Matthias Rebbe matthias_livecode_150811 at m-r-d.de
Thu Dec 15 17:47:35 EST 2011


Alex,

yes, because of that i told you that you can manually install it into your account.

But i forgot, that you have to own a license for livecode-server. Please excuse.

But in the case that you own a license for LCS5 than you could manually install it.
It´s pretty easy.


Regards,

Matthias

Am 15.12.2011 um 23:32 schrieb Alex Tweedly:

> If I believe that lesson, the latest version installed is always available as simply "livecode-server", so it should "just work".
> 
> I tried specifying individual versions, but none of 5.0.0, 5.0.1 or 5.0.2 are there.
> 
> I guess it's time for an email to support.
> 
> Thanks for your help,
> -- Alex
> 
> On 15/12/2011 21:59, Matthias Rebbe wrote:
>> Hi Alex,
>> 
>> you can install LiveCodeServer 5.0 manually into your account.
>> 
>> There is a lesson at
>> http://lessons.runrev.com/s/lessons/m/4070/l/41105-How-do-I-choose-which-LiveCode-Server-engine-to-use-with-On-Rev-
>> 
>> Regards,
>> 
>> Matthias
>> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list