Livecode Server version (wrt. on-rev)

Alex Tweedly alex at tweedly.net
Thu Dec 15 16:57:00 EST 2011


I'm afraid it's not that simple. ;-)
I expected .irev to be 4.6 and .lc to be 5.0, but in fact

.irev ---> 3.5.0
.lc ---> 4.6.4

//www.tweedly.org/t.irev and t.lc

Thanks
-- Alex.
On 15/12/2011 20:53, Andre Garzia wrote:
> Alex,
>
> What extension are you using? Try using .lc and check the version again!
>
> =)
>
> On Thu, Dec 15, 2011 at 6:41 PM, Alex Tweedly<alex at tweedly.net>  wrote:
>
>> I'm using on-rev (specifically loki.on-rev.com) for my website. It is (to
>> my surprise) still using 4.6.4 of LCserver.
>>
>> Is there any way in the script (or anywhere else) to tell it to use a 5.0
>> version ?
>> Or any other way to do the equivalent of "start session", "stop session",
>> etc. ?
>>
>> Thanks,
>> -- Alex.
>>
>> ______________________________**_________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/**mailman/listinfo/use-livecode<http://lists.runrev.com/mailman/listinfo/use-livecode>
>>
>
>





More information about the Use-livecode mailing list