Rev Media Obsolete?

stephen barncard stephenREVOLUTION2 at barncard.com
Sat Nov 27 19:45:10 EST 2010


There is no Livecode Media. The product line and pricing has changed. The
mother ship has withdrawn the availability of the 4.0 product but if you
have lost an install and you have a license for a past version, you can
request a copy from Heather at    support at livecode.com

On 27 November 2010 16:32, Timothy Miller
<gandalf at doctortimothymiller.com>wrote:

> Sorry, I'm not quite getting it, as usual.
>
> Is "4.5" Media or LiveCode?
>
> If LiveCode, okay I get it.
>
> If Media, is my Media 3.0 license still good? Is there a legitimate way to
> download Media 4.0 or 4.5?
>
> Tim
>
>
>
> On Nov 27, 2010, at 1:00 PM, stephen barncard wrote:
>
>  On 27 November 2010 12:35, Timothy Miller
>> <gandalf at doctortimothymiller.com>wrote:
>>
>>  Jeez, I just got an intel machine, so now I can upgrade from Rev Media
>>> 3.0
>>> to 4.0. But now I can't find a link to download it.
>>>
>>> Should I consider Media obsolete?
>>>
>>>
>> just old. 4.5 has more features (like datagrids) you don't have in 3.0 and
>> is more reliable than previous.
>>
>>
>>
>>
>>> If so, should I consider paying for LiveCode, to avoid future problems?
>>> Keep in mind I seem to be stuck with Rev Media 3.0 if I don't.
>>>
>>> Thanks,
>>>
>>> Tim
>>>
>>
>>
>> Livecode can make standalone applications (with the 10 sec window) .
>>
>> Stephen Barncard
>> San Francisco Ca. USA
>>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



-- 



Stephen Barncard
San Francisco Ca. USA

more about sqb  <http://www.google.com/profiles/sbarncar>



More information about the Use-livecode mailing list