on-rev server question

Thomas McGrath III mcgrath3 at mac.com
Sat Nov 27 11:31:11 EST 2010


I tried to change the document root and was not successful so I removed it and tried to start over but now all I get is an error that the addon was not added because it already exists BUT it is not in the list and I'm now stuck. I don't know how to proceed. 

Tom
On Nov 27, 2010, at 10:50 AM, Tim Selander wrote:

> What the cPanel wanted -- public_html/somename.com -- is correct. What you put in that folder (index.html, etc.) will become the website for somename.com
> 
> When a user types www.somename.com into their browser, the Name Servers will send the request to the on-rev server, which will then _automatically_ serve the pages in the somename.com folder that cPanel created.
> 
> The situation you have now will not work. Requests for www.somename.com will go to on-rev, on-rev will find no folder called somename.com, so nothing will happen.
> 
> Re-name your public_html/somename folder back to public_html/somename.com and it will work.
> 
> Tim Selander
> Tokyo, Japan
> 
> 
> On 11/27/10 11:59 PM, Thomas McGrath III wrote:
>> My question is that in creating the AddOn Domain at on-rev the New Domain Name said it
> 
> was not valid until I added the .com to the end. So somename is invalid but somename.com was
> 
> acceptable. BUT THEN, the cPanel wanted the Document root folder to be public_html/somename.com
> 
> instead of just public_html/somename -- So I took off the .com in the Document Root field. Everything
> 
> took and now I am waiting.
>> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list