Hypercard stack quits before opening solved

J. Landman Gay jacque at hyperactivesw.com
Fri Nov 19 22:45:29 EST 2010


On 11/19/10 5:53 PM, Shari wrote:
> Solved the problem before posting but will post it anyway in case anyone
> else encounters it.
>
> I've got an old hypercard stack that I can't get into. Rev quits
> immediately when I try to open the stack. I also tried creating a
> different stack, and then "edit the script of stack xyz" to see if there
> were something I could override causing it to quit but that quits too.
>
> Any suggestions?

I answered but saw that the reply address has changed, so my first reply 
will show up on the new list when it appears.

But what I said was that this is a common symptom of uncompressed HC 
stacks. If you first open the stack in HC and compress it twice, any 
Rev/LC engine will usually open it.

What changed wasn't the HC import, I don't think, but the way the engine 
deals with the imported stack. The file format changed in Rev 2.7 and 
that may have made a difference.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list