Hypercard stack quits before opening solved

Shari shari at gypsyware.com
Fri Nov 19 18:53:33 EST 2010


Solved the problem before posting but will post it anyway in case 
anyone else encounters it.

I've got an old hypercard stack that I can't get into.  Rev quits 
immediately when I try to open the stack.  I also tried creating a 
different stack, and then "edit the script of stack xyz" to see if 
there were something I could override causing it to quit but that 
quits too.

Any suggestions?

I've tried with both Rev and Metacard from version 4.0 back to 
version 2.9 but no go.

Okay wow, dug around to see if I had an earlier version and was able 
to access it with version 2.4.3 Metacard prior to the Rev change.

I guess I better convert all of my old stacks while 2.4.3 still 
works!  I was in a total panic over this particular stack.   Man, am 
I glad I keep old versions of things!

Oddly, v.2.7 MC and v.2.8.1 MC and REV lost their registrations.  I'm 
sure I've got the codes still to re-register them but I didn't get 
that far so I don't know if those versions would have opened the 
stack.

Thank god for 2.4.3!  It really saved the day!


-- 
Bad Dog Books
http://books.gityasome.com
Critters, humor, patriots and sports t-shirts
http://www.villagetshirts.com
  WlND0WS and MAClNT0SH shareware
  http://www.gypsyware.com




More information about the Use-livecode mailing list