More iOS Build Trouble

Scott Rossi scott at tactilemedia.com
Thu Dec 9 11:01:32 EST 2010


Recently, Colin Holgate wrote:

> Did you put the provisioning file onto the iPod? Also, setting 3.2 as a
> minimum seems wrong. That's what you would want if it was just an iPad app,
> but a lot of iPods will be running 3.1.3 or earlier.


Recently, Thomas McGrath III wrote:

> Both the iPhone and the ipad have been at 4.2 for a while now. So if you set
> it to 3.2 it will only work on the iPad since that was ONLY for iPads, set it
> to one of the other version numbers and it should work. RR LC needs to update
> to the 4.2 which works for both device types with out this problem.


Thanks guys but Xcode is still not allowing the app on the iPod.  The
provisioning file is present on the iPod.  Regarding the version number, I
figured one could limit builds to a more recent iOS version, but regardless,
setting the minimum iOS version to 3.1.3 doesn't appear to help -- still
getting "The executable was signed with invalid entitlements."

Any other ideas?

Regards,

Scott Rossi
Creative Director
Tactile Media, UX Design






More information about the Use-livecode mailing list