More iOS Build Trouble

Scott Rossi scott at tactilemedia.com
Thu Dec 9 02:38:34 EST 2010


Hi All:

Trying to get a simple test project onto an iPod and getting the "Executable
was signed with invalid entitlements" error.  I believe I have the latest
iOS SDK installed, have the latest 4.5.2 LiveCode, the iPod is running iOS
4.2.1, standalone is set to Minimum iOS Version 3.2.  I created/downloaded a
new provisioning file (which is set in the standalone build settings) and am
still getting the error when attempting to copy onto the iPod.

Anything else I can check to resolve this?

Thanks & Regards,

Scott Rossi
Creative Director
Tactile Media, UX Design






More information about the Use-livecode mailing list