How to I fix the color picker palette?

Andre.Bisseret Andre.Bisseret at inria.fr
Sat Jan 31 05:59:52 EST 2009


Hi Jim,
Seems similar to the problem I had last year.
(see the thread "Colors and patterns" works once then freezes Rev in  
the april 2008 archives); Sivakatirswami had had the same problem.
  Following Sivakatirswami, I thought it was a problem in my system  
(Leopard), but found no idea on what it could be !
The problem disappeared some weeks later; I think it was when  
upgrading a new version of Leopard (not sure).

Sorry, that not help you a lot ;-(( remains a mystery for me

Best regards from Grenoble
André


Le 30 janv. 09 à 21:13, Jim Ault a écrit :

> All seemed to be well before yesterday.
> Rev 2.9/ OSX Leopard
>
> I was using Eric’s new trial stack, changed the row color once,  
> success,
> then tried to change it again and got the following:
>
>
> Rev 2.9/ OSX Leopard    behaved the same way as if the palette were  
> open,
> but none was visible.  I was able to hit escape and get back  
> control.  Today
> I tried to change the bg color of a field and got the same freeze,  
> only now
> there is no way to get control back.
>
> Quick testing shows that
> launch Rev
> new mainstack, 1 new field,
> use property inspector to change fill color = works
> color picker is visible center screen.
>
> property inspector still open,
> dbl-clk to change again = freeze, menus disabled(gray) and requires  
> force
> quit
>
> The same for text fill color.
>
> revcolorchooser.rev  shows the mod date July 2008  20K
>
> What should I be looking for?
>
> Jim Ault
> Las Vegas
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>





More information about the Use-livecode mailing list