Crybaby

Bernard Devlin bdrunrev at gmail.com
Fri Feb 27 04:32:35 EST 2009


On Fri, Feb 27, 2009 at 6:28 AM, J. Landman Gay <jacque at hyperactivesw.com>wrote:

> dunbarx wrote:
>
>> I don't know, shooting a simple message like openCard right off of
>> its path is profoundly disturbing.
>>
>
> In ten years I've never seen anything like that, and it seems like no one
> else has either. You're original. :)
>
>  Does anyone in Scotland know what that "/REVEXCLUDED02" is for?
>>
>
>
I regret to say that I too must be an original.  I have had the
/REVEXCLUDED02 message, but I've never tried anything as ambitious as Craig.
 I'm one of those users whose only used a frontscript or backscript about
once a year, and barely even put things "in use".  I saw that sometime last
year, and searched the forum but saw no-one else had ever noted it, so just
gave up on it.  Unfortunately I can't know remember the details.



> I have noticed a problem with the 3.0 message box lately myself, but it
> doesn't match your symptoms. What I've been seeing since the last release is
> the message box losing track of which stack it's supposed to point to. The
> name of the stack at the top of the message box is dimmed and commands
> sometimes go to the wrong stack, or go nowhere. Closing and re-opening the
> message box fixes it. It's a new bug and I'm watching for a reproducible
> recipe, but it seems to pop up on a whim.
>
>
I've seen this too.

I've also had this problem with the message box:
http://quality.runrev.com/qacenter/show_bug.cgi?id=7356

Bernard



More information about the Use-livecode mailing list