QTVR + Rev + SL = crash (was: Snow Leopard)

Ian Wood revlist at azurevision.co.uk
Sun Aug 30 06:43:01 EDT 2009


False alarm - it was an old version of Default Folder X causing the  
problems...

Ian

On 29 Aug 2009, at 21:54, Ian Wood wrote:

> Oh cr*p.
>
> Just tested in Rev Studio 3.5 gm2 and RevMedia 4.0.0 on 10.6:
> Make new stack.
> Add a QT Player object from the tools palette.
> Open inspector, click on source/filename button.
> Choose a QTVR file on the HD, click 'Open' in the file dialog.
> Instant crash for Rev, every time, with regular report window.
>
> EDIT for comparison purposes I just tried some regular video files  
> from a variety of sources and they are giving the same crash.
>
> I'll submit a proper bug report when a better net connection is  
> nearby, but until then, has anyone successfully opened anything in a  
> player object on 10.6? Even JPEGs are crashing it!
>
> :-(
>
> Ian
>
> On 29 Aug 2009, at 11:17, Ian Wood <revlist at azurevision.co.uk> wrote:
>
>> QTVR support has been dropped from QT X. :-(
>>
>> Ian
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your  
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list