Rev Web plugin and new version of Firefox.

Mark Wieder mwieder at ahsoftware.net
Mon Aug 17 20:13:53 EDT 2009


Alex-

Monday, August 17, 2009, 5:04:19 PM, you wrote:

> Is there a newer version available ? Which is compatible with FF 3.5.2 ?
> If so, how do I get the updated version ?

Works for me with 3.5.2. I never got that warning about the
incompatibility, but maybe I picked up the plugin after updating. I
don't remember anymore. Anyway, no problems with the plugin.

-- 
-Mark Wieder
 mwieder at ahsoftware.net




More information about the Use-livecode mailing list