Old bug still in Rev 2.8 OSX Chapter 5

J. Landman Gay jacque at hyperactivesw.com
Thu Feb 22 13:36:24 EST 2007


LunchnMeets at aol.com wrote:
> In a message dated 2/22/07 11:50:47 AM, jacque at hyperactivesw.com writes:
> 
> 
>> This is all pretty interesting. Could everyone who is having the problem
>> post any plugins they are using? Not the ones that ship with Rev, but
>> any others you've added to your plugins folder? That might give us a clue.
>>
>> If anyone can think of any other thing that might be interfering with
>> the message hierarchy, post that too. It's a good puzzle and together
>> maybe we can figure it out.
>>
> 
> Jacque,
> 
> This happened on a freshly installed rev 2.7.4 as well as o freshly installed 
> rev 2.8 for Mac OSX. I don’t use any plugins or custom properties. These 
> handlers (OpenStack, OpenCard, preOpenCard, preOpenStack, startUp) are NOT seen if 
> you open rev from the mac desktop by double clicking on a stack. They work 
> fine if you open rev first and then open the stack though. I’m talking about 
> being in the IDE and this isn’t a standalone.

I understand. Do you have a "My Revolution" folder in your Documents 
folder? If you do, quit Rev and rename that folder temporarily. After 
that, does the test still fail? If you don't have a "My Revolution" 
folder in Documents, then my theory is wrong.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the Use-livecode mailing list