Old bug still in Rev 2.8 OSX Chapter 4

J. Landman Gay jacque at hyperactivesw.com
Thu Feb 22 11:40:57 EST 2007


Mark Schonewille wrote:
> I did the test with messagetester.rev, on a PowerMac G3 with Mac OS X 
> 10.4.8.

I don't understand it then. I just tried the test on a G4 running OS 
10.3.7 and it worked fine there too.

Are you running any non-standard plugins?


>> Mark Schonewille wrote:
>>
>>
>>> Any more suggestions as to what I could do to figure out the cause of 
>>> the bug? To me, it is clear that the IDE lacks a few "pass 
>>> openstack", pass preOpenstack" and other commands. The only question 
>>> is where...?
>>
>> You tried with Bill's sample stack, right? And it still failed? If so, 
>> then there must be a difference between your machine and mine or 
>> Bill's. What OS did you test with? Do you have an Intel Mac? I can't 
>> make the stack fail, and you can't make it work, so there must be 
>> something else going on.
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 


-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the Use-livecode mailing list