QT cross-platform problems in my Rev scripts.

Andre Garzia soapdog at mac.com
Thu Oct 19 11:24:47 EDT 2006


on any of the quicktime players, press CMD+I or go for the menu "show  
movie info" under the window menu. This will display the codecs used  
for the movie. Try reencoding your movie with a codec that you know  
both machines have such as Mpeg-3.


On Oct 19, 2006, at 1:20 PM, Francis Nugent Dixon wrote:

> Hi from Paris,
> I used Quicktime Pro on my Mac to slice up a .avi file into  
> several .mov files (apparently the only option). In my Rev stack,  
> my player script worked a treat, and played the .mov files (and  
> also the original .avi files). Then I ran my .rev stack on the PC  
> (StackRunner), and the files wouldn't play. Mark Schonewille (off- 
> forum) suggested that I was missing a codec, which is quite a  
> logical suggestion, but for a .mov file created by Quicktime  
> (although Mac) itself, I was curious. So I first tried opening  
> the .mov file on my PC, by launching Quicktime (I don't have the  
> Pro version on my PC), isolating the problem from my Rev script.  
> Surprise, although it displays the window, and plays the audio  
> track, the video track is not displayed. So it is not a Rev  
> problem, but a QT problem. I have the latest iTunes/Quicktime on my  
> XP PC, so why can't I read .mov files created by QT itself ? I  
> realize that this is not a Rev problem, but perhaps other users  
> have come across this cross-platform QT problem which prevents Rev  
> "Play Video" scripts from running correctly.
> -Francis
> "Nothing should ever be done for the first time !"
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution

More information about the use-livecode mailing list