Rev 2.7.4 standalone versions

Stgoldberg at aol.com Stgoldberg at aol.com
Mon Oct 2 23:56:10 EDT 2006


Perhaps someone can clarify whether the Universal Binary version of Rev 
standalones will work on all versions of OS X or only on OS 10.3.9 and above.   
There seems to be a difference of opinion in the forum.   If Universal Binary 
will work on all versions of OS X, then Universal Binary would appear to be the 
only standalone for OS X and Intel that one needs to include in distributing a 
built program.    I tried researching it but could not find specific reference 
to requiring as high as OS 10.3.9.   I'll try to test it on an older 
computer.
Steve Goldberg



More information about the Use-livecode mailing list