The end of OS9 development

Martin Baxter mb.ur at harbourhosting.co.uk
Tue May 9 03:00:30 EDT 2006


Mark Wieder wrote:
> Jeffrey-
> 
> Sunday, May 7, 2006, 9:13:18 PM, you wrote:
> 
>> All my education applications will have to be delivered with OS9 apps
>> for the next few years, its a fact i just cant get around. even the
> 
> ...and therein lies the rub. Not only are there *very* few developers
> still cranking out OS9 apps, but there are no development tools
> currently shipping to produce them. If you haven't already got an old
> version of CodeWarrior or a rev 2.6.1 OS9 engine or something similar
> you're just not going to be making OS9 apps. And there's very little
> incentive to do so, given the increasingly smaller market.
> 
> ...and I don't expect any OS9 rev engines any more, since they were
> built with CodeWarrior.
> 

So what exactly is the status of Revolution on OS9? Has there been an 
announcement about it? The Runrev Site does not advertise compatibility, 
however you can order RR Studio Classic from the Rev online shop. If 
anybody knows, could they please tell.

Martin Baxter




More information about the Use-livecode mailing list