Unlock Code for RunRev 2.7.1?????

David Burgun dburgun at dsl.pipex.com
Tue May 2 12:51:02 EDT 2006


Hi All,

I just downloaded and tried to unlock version 2.7.1 but I got the  
message:

"The entered license is too old to unlock this version"

It worked fine under version 2.7.0. Do I need a new unlock code for  
2.7.1?

Thanks a Lot
All the Best
Dave




More information about the Use-livecode mailing list