use-revolution Digest, Vol 30, Issue 60

Robert Sneidar bobs at twft.com
Wed Mar 22 23:48:54 EST 2006


Check to see if passive mode is enabled on the client. This is  
typically what goes wrong. Whatever it is set to on the Win client,  
change it.

Bob Sneidar
IT Manager
Logos Management
Calvary Chapel CM

On Mar 22, 2006, at 3:54 PM, use-revolution-request at lists.runrev.com  
wrote:

> Hello All...
>
> I searched the archives and could not come up with a solution to an  
> FTP problem I'm having.
>
> I have an OSX Tiger Server configured for FTP. Everything works  
> like it supposed to with both Fetch (Mac side) and FTP Commander on  
> the WinXP side. No problem.
>
> However, I've been trying to get the WindowsXP box and Rev to  
> upload a simple text file to the server. No success. I have tried  
> Andre FTP utility, a couple others from the member area, my own  
> hacks using the examples in the rev docs, and finally Chip's FTPer  
> utility. None of them would work. The best I could see was that I  
> was getting a time out error.
>
> Then I fired up an OSX Tiger Powerbook. I tried Chip's FTPer  
> utility again, same info as on the WindowsXP machine, and it worked  
> without any problem.
>
> Anybody have an idea why it would work on a MAc and not work on the  
> WindowsXP box?
>
> Thanks in advance!!
>
> John Patten
> SUSD
>




More information about the Use-livecode mailing list