The templateField Keyword

Dan Shafer revolutionary.dan at gmail.com
Sat Mar 11 02:48:45 EST 2006


Looks like a bug to me. I can't get templateField to work correctly in OS X
with 2.6.1 or 2.7.

Unfortunately, for some reason Bugzilla isn't responding so I can't check to
see if this is a previously identified problem.


On 3/9/06, Gregory Lypny <gregory.lypny at videotron.ca> wrote:
>
> Hello everyone,
>
> I tried to create a field template using the templateField keyword,
> but it doesn't seem to work.  When I use the handler below, the text
> in newly created fields is Lucida Grande, but the size is 11 instead
> of 12, and the height is 14 instead of 18.  What am I doing wrong?
>
>         Regards,
>
>                 Gregory
>
> on openStack
>    set the textFont of the templateField to "Lucida Grande"
>    set the textSize of the templateField to 12
>    set the fixedLineHeight of the templateField to true
>    set the textHeight of the templateField to 18
> end openStack
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Dan Shafer, Information Product Consultant and Author
http://www.shafermedia.com
Get my book, "Revolution: Software at the Speed of Thought"
>From http://www.shafermediastore.com/tech_main.html



More information about the Use-livecode mailing list