XP Problem SOLVED!

Judy Perry jperryl at ecs.fullerton.edu
Thu Mar 2 20:25:32 EST 2006


Yup, Andre:

That's apparently the cause!  I was able to u/l the file to RevOnline,
install Rev on the PC in here and pull it down from there.

Worked fine.

Have advised the student that his drive is the problem.

As for why we didn't try other options, well, there aren't any other
options.  Neither of us had a burnable CD, the Macs are all OS 9 and most
of them don't work at all, and even if they did, they're running Rev 2.5,
and, finally, the FTP server corrupts as well as zero's out files
unpredictably, so I couldn't distribute the files that way, either.
Yikes.

Thanks again!

Judy

On Thu, 2 Mar 2006, Andre Garzia wrote:

> Judy,
>
> it will sound stupid but I had tons of problems with my thumb drive
> corrupting my rev stacks... after using it, rev would cease to
> recognize the stacks. It was not a rev problem it was a cheap thumb
> drive problem... have you tried to transfer the files using another
> medium?




More information about the Use-livecode mailing list