Galaxy requirements

Peter Alcibiades palcibiades-first at yahoo.co.uk
Sun Dec 3 08:52:37 EST 2006


Does Galaxy run on Revolution 2.6.1 Linux?

Peter



More information about the Use-livecode mailing list