Postgres problem

Hershel Fisch hershrev at
Mon Jan 31 11:39:17 EST 2005

On 1/31/05 12:13 AM, "Len Morgan" <len-morgan at> wrote:

> What version of Postgres are you using?
> Have you tried connecting with psql (i.e., at the command line?) You
> will need the -i flag (or setting the tcp/ip parameter in the
> postgresql.conf file and restarting).
That's exactly what I did,
That’s the error I'm getting as I mentioned below.
> Also, is there any reason you aren't using pg_ctl to start the server?
What's the difference ?
> I'm new to Revolution but I've using Postgresql since it was Postgres95,
> so hopefully I've learned a little that could help you out.
> Len Morgan
> Hershel Fisch wrote:
>> Hi all, I'm trying to get my postgres to work on a network, I tried to mess
>> around with the "pba_config" file
>> host all all trust
>> started with "/usr/local/bin/postmaster -D /usr/local/pgsql/data -i" as I
>> use it locally with RR and was not able to get it work on a network.
>> I then tried to change the postgresql.config file and removed the "# " and
>> changed tcp/ip to true , didn't do it . Then I changed it back to the way it
>> was , then when I started it without the -Iflag it starts but wouldn¹t
>> accept any tcp/ip connections even locally so I started it with the ˇI flag
>> ,but wouldn't start

   "FATAL: postgresql.conf:1: syntax error, token="#"" .

>> Now I can't start postgres with an -i flag at all.
>> and how do I get the network working ? Mac 10.3.
>> I really would appreciate the help.
>> THANKS , A MILL. Hershel
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at

More information about the Use-livecode mailing list