Error in Standalone-Builder

James Hurley jhurley at
Tue Jan 18 17:55:50 EST 2005

>Message: 15
>Date: Tue, 18 Jan 2005 22:08:29 +0100
>From: "R. Hillen" <mail at>
>Subject: Error in Standalone-Builder
>To: use-revolution at
>Message-ID: <1A4066FA-6995-11D9-8EAA-000D9340D834 at>
>Content-Type: text/plain; charset=US-ASCII; format=flowed
>Hello list, some time ago (Revolution 2.1) a built a little database
>using the splash-stack-method and compiled it successfull for Mac OS9,
>OSX, Windows.
>Now I got Revolution 2.5 Studio, changed this and that in my
>database-stacks and tried to compile it again.
>The compilation-process starts and after some time I get the answer
>"There was an error while saving the standalone application". Nothing
>Again I compiled the stacks with Rev 2.1; It worked!
>What may I do now?
>any help?

Richard--and anyone who knows the answer to this problem,

I have the same problem, but with RR 2.2.1. I've submitted it to 
support and as yet no resolution.

I can compile the stack in RR 1.1.1. Since the stack works within the 
1.1.1 IDE, I assume the standalone will work even though the stack 
was created within the 2.2.1 environment.


More information about the Use-livecode mailing list