revGoURL problem

Mark Talluto userev at
Fri Jan 7 16:55:34 EST 2005

On Jan 7, 2005, at 1:03 PM, Andrew Sharp wrote:

> Thanks for your reply Mark. I tried that and it still does not work. I 
> even reinstalled Rev after deleting everything and tried again but it 
> still does not work. I contacted the support folks and RunRev and they 
> said there may be something wrong with the registry... Truly grateful 
> for any ideas!

Ahhh...This is possible.  The registry may be damaged and not know 
where or what your mail app is located.  My previous suggestion is 
needed though for this last step to be corrected.

All you should have to do is install your mail app again.  The registry 
setting should be recreated.  Not being a master of how things should 
look in there, I could not suggest where to start if you wanted to do 
it by hand.  The only other option I can think of would be to reinstall 
you Windows OS again.  Yikes that sounds drastic.

Best regards,
Mark Talluto

More information about the Use-livecode mailing list