revGoURL problem

Lynch, Jonathan BNZ2 at CDC.GOV
Fri Jan 7 16:07:52 EST 2005

I fixed this problem on my version by going into the front script (or
was it the back script?) that contains the revgourl code, and commenting
out the line that makes it add in "html" at the front of the URL.

-----Original Message-----
From: use-revolution-bounces at
[mailto:use-revolution-bounces at] On Behalf Of Andrew
Sent: Friday, January 07, 2005 4:03 PM
To: use-revolution at
Subject: revGoURL problem

Thanks for your reply Mark. I tried that and it still does not work. I
reinstalled Rev after deleting everything and tried again but it still
not work. I contacted the support folks and RunRev and they said there
be something wrong with the registry... Truly grateful for any ideas!


On Jan 5, 2005, at 10:56 AM, Andrew Sharp wrote:

 > I am still fairly new to Revolution but according to everything I
 > read this should work.
 > on mouseUp
 >   put "mailto:"&fld "eMail" into theMailAddress
 >   revGoURL theMailAddress
 >   if the result <>"" then answer the result
 > end mouseUp
 > There is a valid email address in field "eMail"
 > I have tried this with both revMail and revGoURL. Instead of opening
 > my email program, it opens my browser with an http address
 > followed by my mailto address.
 > This is the address I get in my browser:
to:someone at>
 > I have tried setting the default mail program to Outlook and Eudora
 > and back again but neither work.
 > The same stack works fine on OS X but I can't get this to work on my
 > XP machine.
 > Any ideas would be appreciated.


Run the check for updates under the help menu of Rev.  That should fix
your problem.  You may have to do that twice in a row.

Best regards,
Mark Talluto

use-revolution mailing list
use-revolution at

More information about the Use-livecode mailing list