revGoURL problem

Andrew Sharp asharp at salesconcepts.com
Fri Jan 7 16:03:13 EST 2005


----------
Thanks for your reply Mark. I tried that and it still does not work. I even 
reinstalled Rev after deleting everything and tried again but it still does 
not work. I contacted the support folks and RunRev and they said there may 
be something wrong with the registry... Truly grateful for any ideas!
----------

----------
Thanks,
Andrew


On Jan 5, 2005, at 10:56 AM, Andrew Sharp wrote:

 > I am still fairly new to Revolution but according to everything I have
 > read this should work.
 >
 > on mouseUp
 >   put "mailto:"&fld "eMail" into theMailAddress
 >   revGoURL theMailAddress
 >   if the result <>"" then answer the result
 > end mouseUp
 >
 >
 > There is a valid email address in field "eMail"
 >
 > I have tried this with both revMail and revGoURL. Instead of opening
 > my email program, it opens my browser with an http address
 > followed by my mailto address.
 >
 > This is the address I get in my browser:
 > 
<http://www.runrev.com/pipermail/use-revolution/2005-January/http://mailto:someone@somewhere.com/>http://mailto:someone@somewhere.com/
 >
 > I have tried setting the default mail program to Outlook and Eudora
 > and back again but neither work.
 >
 > The same stack works fine on OS X but I can't get this to work on my
 > XP machine.
 > Any ideas would be appreciated.
 >


Andrew,

Run the check for updates under the help menu of Rev.  That should fix
your problem.  You may have to do that twice in a row.

-- 
Best regards,
Mark Talluto
<http://www.runrev.com/pipermail/use-revolution/2005-January/http://www.canelasoftware.com>http://www.canelasoftware.com





More information about the Use-livecode mailing list