Save this stack fails

Chipp Walters chipp at chipp.com
Wed Oct 22 18:17:39 EDT 2003


Richard,

It appears the stack is locked. Check the Archive flag (properties).

Also, if you use the altPlugins altArchive
(<http://www.altuit.com/webs/altuit2/RunRev/Rev2.0Plugins.htm>)

and control click on the altArchive button, it will automatically *unlock*
the stack before saving it. It helps me when transferring files.

best,

Chipp

> If I run that script under the developer-environment with the stack on
> my HardDisk, no problems.
>
> If I run the stack from our slow Windows-NT-Server, I get an error:
> "cant´open file"
> On the server remains the stack with tilde.
> If I retry, it gets saved without error.
>
> Next try I get an error again, next time no error and so on.
>
> If I use a OSX-standalone from Windows NT Server (using Dave), I get
> errors.
> If I use a Windows-standalone  from Windows NT Server, I can save
> without error.
>
> I think, there is a timing problem.
>
> Food for bugzilla?
>
> Any Help? Thanx.
>
> Richard Hillen.
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution



More information about the Use-livecode mailing list