revGoURL - unexpected behaviour?

Nicholas Feasey nfeasey at
Tue May 20 10:22:02 EDT 2003

I'm sorry to have wasted everyone's time.  Yes, it does, in fact, work 
just like it should do.  While working on the program I was in "Look 
and Feel", "Mac OS emulated" due to crashes that can occur when running 

Of course, when I press the URL button at this point nothing is going 
to happen as I'm, for all intensive purposes, running under OS 9.

Once I kept "Look and Fell" as "Mac OS Appearance Manager" it worked 
like a charm.

My apologies.


On Monday, May 19, 2003, at 10:38  PM, James Cass wrote:

> N-
> Your code worked fine for me.  Sara's right.  you need the full path, 
> i.e.,
>, otherwise it didn't work for me.  When I used 
> the full
> path, Safari fired right up and took me to the "pLink" URL.
> -Cassj
> On Monday 19 May 2003 09:36 pm, Nicholas Feasey wrote:
>> Sorry for such a silly post, but what is wrong with the following 
>> code:
>> on mouseUp
>> 	put field "fURL" into pLink
>> 	revGoURL pLink
>> end mouseUp
>> The user has entered a URL into the field "fURL".  They press a button
>> and
>> it should launch the default browser and go to the URL - or so I would
>> think.
>> Absolutely nothing happens.
>> N
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at
> _______________________________________________
> use-revolution mailing list
> use-revolution at

More information about the use-livecode mailing list