Custom Icons

Ken Ray kray at sonsothunder.com
Tue Jul 30 03:24:01 EDT 2002


Tony,

Is is possible that you're deleting the image you're using for your icon
after you have assigned it to the button? When you assign a custom icon
(which is really an image) to a button, it creates a *reference* to the
image; it doesn't copy it into the button itself. So if you delete the
referenced image, Rev won't be able to show it the next time you open the
stack.

Just a thought,

Ken Ray
Sons of Thunder Software
Email: kray at sonsothunder.com
Web Site: http://www.sonsothunder.com/

----- Original Message -----
From: "Tony Moller" <tony.moller at drcs.com>
To: "Revolution List" <use-revolution at lists.runrev.com>
Sent: Monday, July 29, 2002 7:41 AM
Subject: Custom Icons


> I just purchased Revolution after finally seeing it at MacWorld. So, I
> started playing around with it last weekend, getting to know the
interface,
> etc...
>
> But when I try to create a custom icon for a button, it disappears every
> time I quit Revolution and start it back up. What am I going wrong?
>
> Tony
>
> ------------------------------------
> Tony Moller - Network Admin
> DRCS
> 6849 Old Dominion Drive - Suite 320
> McLean, VA 22101
> Tel: 703-749-3118 Fax: 703-749-0967
> Pgr: 703-719-5324 <7037195324 at my2way.com>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>




More information about the Use-livecode mailing list