Rev. 1.1.1 for Mac OS 9 and X

Carsten Levin carstenlist at itinfo.dk
Sun Jul 7 12:55:17 EDT 2002


We are usually running Mac OS X when developing - and testing/using on Mac
OS 9.X and Windows 98/2000/XP.

But today I accidentally started my Revolution 1.1.1 downloaded for Mac OS X
while running Mac OS 9, and it worked.

To be on the safe side I stopped and used the one I downloaded for Mac OS 9.

But now my Question is: Are there two versions or can I just keep the Mac OS
X version and use that for Mac OS 9 and X?

Best regards

Carsten Levin




More information about the Use-livecode mailing list