Create Card Not Adding Group?

Dan Shafer pydan at danshafer.com
Sat Jul 6 11:23:01 EDT 2002


At 09:44 PM 7/5/2002 -0700, you wrote:
>At 2:13 PM -0700 7/5/2002, Chipp Walters wrote:
> >I set the backgroundbehavior of group 1 to true then issued a:
> >
> >create card
> >
> >and the group showed up on the next card...
> >
> >But if I do a New from the revMenuBar it doesn't...hmmm
>
>Works here for me - are you sure nothing else was going on that might have
>affected this?
>
>Dan, are you on a card with the group when you issue the create card
>command? The backgroundBehavior property only affects groups on the current
>card: that is, when you create a new card, only groups on the current card
>(whose backgroundBehavior is true) are placed on the new card.

Yes, I was on the card. I think I finally diagnosed the problem. Somehow 
(and I have no clue how it happened but it's clearly operator error!), I 
ended up with two groups, one of which did not have the backgroundBehavior 
property set. When i finally figured out how to get rid of the 
uncooperative group and restarted, I got this to work.

>--
>Jeanne A. E. DeVoto ~ jeanne at runrev.com
>Runtime Revolution Limited - The Solution for Software Development
>http://www.runrev.com/
>
>
>_______________________________________________
>use-revolution mailing list
>use-revolution at lists.runrev.com
>http://lists.runrev.com/mailman/listinfo/use-revolution

Dan Shafer, Chief Scribe and Tablet Keeper
PythonCard Open Source Project
http://pythoncard.sourceforge.net




More information about the Use-livecode mailing list