Dictionary crash.

Ken Norris (dialup) pixelbird at interisland.net
Sat Feb 9 01:57:00 EST 2002


Help!!

Earlier today, I clicked on a dictionary term to get the reference. First,
it showed me a blank window, then immediately, a small window titled
revErrorDisplay, also blank. This window appeared momentarily with a beep,
then disappeared, then reappeared and stayed with a flashing ! triangle. I
clicked on it to see what it was about, but nothing happened, so I clicked
the corner to put it away. It finally went away, leaving the blank
dictionary defifnition window behind it. I clicked its corner expecting it
to disappear, too, but nothing happened. The sound (I'm using Platinum
Sounds) happened, but the window stayed. I tried clicking on menus, icons,
tool palette items. The sound worked, but nothing happened anywhere. My
PowerBook was effectively locked up. I had to force a keyboard restart.

I've never experienced this particular behavior before.

Tonight, I tried accessing the dictionary definitions again. Again, it
displayed a blank definition window, then immediately the blank
revErrorDisplay window with a beep, which disappeared/reappeared just as
before. I clicked its corner to put it away, which it did, just as before.
Then I clicked the blank definition window, but THIS time I said a short
prayer and thankfully it went away.

Then I came here to ask: What on earth is going on???

Ken N. 




More information about the Use-livecode mailing list